Technical Help and Tutorials for the OSCEdays platform


#1

UPDATE We are rebuilding the platform at the moment. There will be some changes and information below might be outdated.


Here you can access important information, tutorials and suggestions to help you and your team collaborate to your full potential using the OSCEdays platform. These tutorials can all be found in the ‘How to Use the OSCEdays Platform’ folder.

Got a problem you can’t find the answer for here? Then follow our instructions to get help from the OSCEdays Tech Support crew.

As more tutorials are created, they will appear here in this list.


OSCEdays website (Wordpress)

oscedays.org is the external website and blog, using the Wordpress content management system.
This is mostly used for communicating and summarizing the key aspects of OSCE and the OSCEdays to potential participants, to partners, media and the public. This can be used before the event to get people involved and clearly state all the most important information to the public. After the event we can post summaries, blogs, project descriptions etc on this website for the public to see.
Tutorials:
Customizing your subpage: Activating Bootstrap Shortcodes in Wordpress

Community Forum (Discourse)

community.oscedays.org is this forum, running on Discourse discussion software.
It’s the organisational space for transparent collaboration - most of the work happens here - we communicate with other local and international teams and participants, we discuss things, build and brainstorm. It’s a bit messy, of course, but it’s a space we can experiment in, interact, and get to know one another.
Tutorials:
Making your post into a Wiki so others can edit it with you (written tutorial)

OSCEdays cloud (ownCloud)

The third element of our platform is cloud.oscedays.org, using ownCloud sync and sharing software.
It’s like our own dropbox. You can use our OSCEdays cloud folders to upload and share files, calendars, documents etc. For local teams, we can set up your own folder structure. (message @cameralibre to get a login)
Tutorials:

Uploading, sharing, viewing and deleting files in the OSCEdays cloud:
How to Upload Files to the OSCEdays Cloud (web interface or desktop client) (video tutorial)

Collaborative Editing of OSCEdays documents on your desktop:
Collaborative Editing with ownCloud desktop client & Libre Office - Part II: Conflict Resolution (video tutorial)

OSCEdays team contacts & calendars:
How to Sync your OSCEdays contacts and calendar with Android (tutorial PDF) and related discussion
How to Sync your OSCEdays contacts and calendar with iOS (tutorial PDF) and related discussion
How to Sync your OSCEdays calendar with Mac OSX (tutorial PDF) and related discussion
How to Sync your OSCEdays calendar with Thunderbird (tutorial PDF) and related discussion

Related:
How do I sync my OSCEdays contacts and calendars with Outlook?
You can’t - naturally, Microsoft doesn’t support the CalDAV open standard, only its weird proprietary Microsoft Server Exchange. But you can use the very open-standards-friendly Thunderbird on Windows, Mac and Linux for email, calendars and contacts.

How do I sync my OSCEdays contacts and calendars with Sunrise?
You can’t - Sunrise doesn’t support the CalDAV open standard, only proprietary apps.
Please ask them to support ownCloud specifically or CalDAV generally. But they have recently been bought by Microsoft, so I doubt they’ll suddenly change their tune…

How do I sync my OSCEdays contacts and calendars with GCal?
Google Calendar only allows subscribing to public calendars or other Google Calendars - there’s no support for team calendars with sign-in.

More coming soon …


About the Vienna category
Future BoST – Call For Future ‘Board of Stewardship’ 2016/2017
Questions for organization: presentation, certification, streaming, documentation
#4

#5

I have a question
how to post a wiki on the platform ?, I can’t find it here and when posting I only had one option which was a normal post


#6

Hi @hazem, thanks for the suggestion - can you check this and see if it works? I don’t know if this functionality is only available for admins or not, and I have to go out now, I don’t have time to check it as another user.


#7

@cameralibre admin only function I suppose. I have no show more icon.


#8

Hmm. I think it might be related to trust levels - new users are automatically set a trust level of 0 and then with each post and visit the trust level is increased, giving the user more functionality.
I’ve now manually set yours to the maximum, level 4. Can you please check again and see if that fixed it?


How To Post A Challenge
#9

#10

#11

HELP! The pads are empty! All our work is gone! https://pad.oscedays.org/p/berlin_nutrient-recycling-toilet and https://pad.oscedays.org/p/circular-sanitation-2016
I hope you’ve got back-ups because we don’t. I trusted our techies on this!


#12

thanks for the message - hmm… the situation looks pretty bad, unfortunately.
I asked Pierre about it - his response here:


I have no clue of what happened, I didn’t experience any data loss on this server, and the pad was actually one that never complained of anything. (I had other services that complained from time to time, i had to rebuild db and this kind of things)
But in any case, i never lost any data.

In this case, I have to admit, I don’t see the data neither.
We do have backups (every hours for 10 days officially).
I tried to roll back to 7days, 15days, 20days, still the same. (I don’t have backup after 20 days.)

I checked these pads:


without luck.

I am without ideas.

Do you have an idea?
In the mean time, I’ll keep the service off to avoid any further mess (new backup erasing old backup and so on).

Again, I’m really sorry :confused: You’d be the first one to experience a data loss :confused:
but I really don’t see how it did happen…


So as nobody had checked the pads for a while, we weren’t able to spot the problem while we still had up-to-date backups.
It looks like our data is probably gone. Which sucks, obviously.
I’m sorry Maike, we screwed up - we should have had a better backup system in place.

Time to build a better system I guess…


#13

Alles OK! Pierre has rescued them, and we will do proper backups from now on.


#14

You are my heroes!!!


#15

Quick question: It seems the log out button doesnt work on the Forum page. I would like to log in / register as a different user.


#16

HELP! I cannot edit the circular sanitation any more. I had posted it as a wiki but the edit button disappeared. How can I work tomorrow if I cannot access my own Challenge?


#17

That’s very strange that you can’t edit a post that you created, I have never seen that before.
Should be fixed now though, can you check?


#18

Yes, now the little pen is there again. You’re great!


#19

We are rebuilding the platform at the moment. There will be some changes and information below might be outdated.